2

What does this error mean?

I've manually constructed a transaction, and I get this error when I try to insert it in to the network.

1
  • did you solved the problem? I have faced the similar problem when i tried to send some bitcoin to multiple output addresses. when i tried with a single output address it worked.
    – suhailvs
    Sep 22, 2017 at 13:55

1 Answer 1

1

From the source code:

// Check whether the failure was caused by a
// non-mandatory script verification check, such as
// non-standard DER encodings or non-null dummy
// arguments; if so, don't trigger DoS protection to
// avoid splitting the network between upgraded and
// non-upgraded nodes.

It sounds like maybe your transaction signature isn't standard.

1
  • 1
    In this case it's very likely it's BIP62 low-s standardness.
    – Claris
    Nov 5, 2015 at 16:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.