5

Last night, I transferred some coin to my MultiBit local wallet, which worked fine. Then I tried sending some to another wallet, and the transaction showed up as "unconfirmed/pending" after taking my coin. It didn't show up on blockchain or blockexplorer.

After a few hours with no change, I exported my transactions, then reset the blockchain and transactions. Now, the outgoing transaction has disappeared, along with my coin. I've got a TXID saved, but it doesn't exist. Is there any way to get my coin back?

1

Use your backup to restore your wallet. Re-import your private keys and re-scan the block chain for your incoming transactions. If you can't find the outgoing transaction, then it was never sent and the coins are still in your private address.

If you have Multibit HD, then keep pressing 'receive' to generate a new address until it gets to the address that you received the coins on. Then it should show in your balance. I think you are using Multibit Classic though, so it only generated random addresses each time, and you would need your private keys for each address.

0

Have a read of the MultiBit Classic support item: https://multibit.org/en/help/v0.5/help_support_sentBitcoinFromMultibitButTheyAreStuck.html

  • None of that helps what I've just asked. I've already been to that site. It does not address my situation. – Shane Nov 21 '15 at 18:02
-1

Check your address from an explorer, if your balance is ok. then just change your wallet.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.