1

So, I've tried to follow the instructions in /doc/build-osx.md

I installed the dependencies using Homebrew

brew install autoconf automake berkeley-db4 libtool boost miniupnpc openssl pkg-config protobuf qt5

Just to verify if I run this command again, I get the following:

Warning: autoconf-2.69 already installed
Warning: automake-1.15 already installed
Warning: berkeley-db4-4.8.30 already installed
Warning: libtool-2.4.6 already installed
Warning: boost-1.60.0_1 already installed
Warning: miniupnpc-1.9.20151008 already installed
Warning: openssl-1.0.2e_1 already installed
Warning: pkg-config-0.29 already installed
Warning: protobuf-2.6.1 already installed
Warning: qt5-5.5.1_2 already installed

I then run :

 ./autogen.sh

which is fine,

Then I run:

./configure --with-gui=qt5

And after a lot of lines of checking... I get, the following

...
checking miniupnpc/upnperrors.h presence... yes
checking for miniupnpc/upnperrors.h... yes
checking for main in -lminiupnpc... (cached) yes
**configure: error: Qt dependencies not found**

Any ideas what I could to fix this?

Thanks in advance.

2

I ran the ./configure without the -with-gui=qt5 option and the installation went through fine.

btw, this was on MAC OS X Yosemite (Version 10.10.5).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.