3

I've got a HW.1 a while back at a conference without any additional information. I had played around with it a little bit then, but didn't intend to use it as a wallet immediately.

Now, I've been trying to set it up as a wallet. When I start the Ledger Wallet Chrome Plugin, it tells me that I should do a Chip-Firmware-Update.

Unfortunately, it will not let me progress with the Update unless I put in the "Security Card QR-Code". I don't have it, as I just got the plain card, and didn't make note of anything when I was playing around with the HW.1 at first.

So, the Chrome plugin won't let me do anything except go to "update", but won't let me do the update without the Security Code.

How can I reset or reinitialize the HW.1?

Update:
I've found the page on Ledger's site to generate a new Security Card. By entering the code, I got to a new page requsting that I check a sample from the Security Card. Unfortunately, clicking "Continue" on that page doesn't seem to have any effect. So, I'm still stuck.

I've already written the usb-rules to my system.

2

I have a HW.1 too. I purchased mine, so it came with the recovery card. If you have your recovery card, you might be able to contact their support and ask how you could convert your security card's details into the 16 byte key

If you can't do this, then use the link you posted previously to generate a random key, and then generate your card. Remember to save both.

Delete the seed currently on the HW.1 by typing in the seed 3 times incorrectly.

Plug your ledger in and then try to update the firmware. Once it prompts you, put in your random key. If this doesn't work, try using their online site. It may not be as safe. IIRC you can download their special initializing software and mount it as a boot drive on a USB and do it air-gapped.

If it still doesn't work, I guess your best bet would be to contact their support.

  • That I could delete the seed by typing in the seed 3 times incorrectly solved my issue. – Murch Sep 11 '16 at 13:35
0

The CTO of Ledger on reddit said:

Could be an issue with the 32 bytes generated code for the security card - if you're using copy & paste, make sure that there are no extra characters, or try to enter it manually.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.