1

I was trying to transfer some bitcoins from my electrum wallet to coinbase. However Electrum I get this ascii error whenever I attempt a transfer:

"ascii codec can't decode byte 0xb6 in position 2: ordinal not in range(128)

I have no idea on what's causing this.

enter image description here

  • Are you copy-pasting an address into electrum that has non-ascii characters? If so, try retyping the address. – Nick ODell Oct 11 '16 at 18:54
  • The characters in the address are all ascii characters. I tried retyping the address multiple times but same error – adeyo92 Oct 11 '16 at 19:08
  • the error occurs after I type my password. Even when I try to sign the transaction – adeyo92 Oct 11 '16 at 19:12
  • Is there a non-ASCII character in your password? – Nate Eldredge Oct 12 '16 at 12:22
  • And can you edit your question to make it clear exactly when this message appears (i.e. what exact sequence of clicks / keystrokes you did)? – Nate Eldredge Oct 12 '16 at 12:23
2

It is a bug, it was reported and fixed yesterday: https://github.com/spesmilo/electrum/issues/1967

I will make a new release later today, that will include that fix.

protected by Community Oct 14 '16 at 14:30

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.