2

I bought some bitcoin in 2013 and stored it in my Multibit wallet (0.5.16). I am trying to convert my bitcoin into USD.

First, I found that I was running an old version of Multibit, so I attempted to upgrade to MultibitHD as instructed here. I sent a small amount of bitcoin (0.0001) to the MultibitHD wallet, which remained unconfirmed / pending, with no record on blockexplorer.

My understanding, which please correct me if I'm wrong, is that since I'm sending the bitcoin, there's no difference between sending them to a new wallet provided by MultibitHD, and say a Coinbase wallet. So, since I want to sell these things, I figured I'd try cutting out the middleman and sending directly to Coinbase.

I upgraded Multibit Classic to 0.5.19, and then sent 0.0001 bitcoin to my Coinbase wallet, and it appeared (pending) in Coinbase. Great, so I then sent the rest of my bitcoin, only to see a "square" in Multibit Classic, no record on blockexplorer, and just unconfirmed / pending.

Freaking out a bit, I looked over this answer, and this Multibit FAQ and surmised that, since Multibit Classic automatically calculates the fee (I believe it was 0.0001 BTC, or around $0.10) it must be a network issue. I then did a "Reset blockchain and transactions", and when that completed my transactions were cleared of the unconfirmed transactions, but my wallet balance was at 0.

Luckily, I had a backup. I booted that sucker up and my bitcoin balance was back to where it was, synchronized with the network, with no record of those transactions (also no record of the Coinbase transaction, which is confusing). I upgraded Multibit Classic to the latest release, 0.5.19, and sent 0.0001 bitcoin to MultibitHD. It appeared successfully. I then sent another 0.0001. This gave me (another) square with unconfirmed / pending.

I'm now sort of at a loss as to what to do, and feel like I'm playing with fire without a strong understanding of what's going on.

To recap:

I want to convert my bitcoin from a Multibit Classic wallet into USD.

  1. I sent 0.0001 BTC from Multibit 0.5.16 to Multibit Classic, was stuck in unconfirmed / pending state
  2. I sent 0.0001 BTC to Coinbase, then the rest of my BTC. First transaction worked, second stuck in unconfirmed / pending state.
  3. I sent 0.0001 BTC from Multibit Classic to MultibitHD, twice. First transaction worked, second stuck in unconfirmed / pending state.

My best guess is that the fee I'm paying is not high enough; but there seems to be no way to set the fee in Multibit Classic. I would gratefully appreciate any help as to what I'm doing wrong here.

  • Just to update this - I tried again the following day, in slowly rising increments, and this time the transaction went through. Not sure what happened before, but for others that stumble upon this, maybe... try again the following day? Or maybe someone else has more information to provide. – thekevinscott Feb 21 '17 at 21:30
  • I am having the same exact issue. It would be nice to have some closure. Thanks everyone! – Aaron Jun 6 '17 at 19:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.