1

I recently started reusing bitcoin. Let's just say, I gave it a lay off when the value of bitcoin bombed in 2015. I sent my bitcoins from my MultiBit wallet to MultiBitHD on 13th november 2015. They are still sitting there in multibithd showing as 'receiving', although subsequent transactions from bitcoin mining are showing as 'received'. Multibit shows a green tick next to these transactions. When I fired multibit up, the transactions were showing with the empty pie chart on the left instead of the tick, bit after a little while, they filled and eventually became green ticks. Even stranger, I tried to import the HD wallet into two other wallet applications, using the wallet words, one on my mac and one on my mobile. Both of those show a zero balance, like as if it is not the same wallet. I'm not a bitcoin guru, I have little knowledge of the mechanics of the blockchain...

Is there a way I can get these transactions reversed back to the sending wallet ? I really don't want to lose 0.18... bitcoin that seem to be stuck.

Please can someone help with detailed instructions to get this bitcoin unstuck ?

I am posting a separate question, because it is so long since these transactions were sent and I have seen so many posts about this, but the things I have tried have not worked.

  • Things seem to have got worse. Now the confirmed balance I had has gone to 0 and the two transactions that were 'received' have changed to 'receiving'. Anybody know what is going on ? – quantumDavey Mar 11 '17 at 10:26
  • Okay, after a 'repair'... the balance is back to including the three recent transactions. However the transactions for november 13 2015 are still showing as 'receiving'. I looked at the details of the transactions and after the txid, it says 'Unknown confidence level.' – quantumDavey Mar 11 '17 at 10:48
  • Sorry, the transactions are 17 november 2015. There is a transaction from november 18 which, in the transaction details has 'Unknown confidence level.' but it also has 'time locked until block 384170'. Any ideas ? – quantumDavey Mar 11 '17 at 10:55
  • Do you still got your wallet words and password? Have you tried Restoring MultibitHD from those words? – Vanboohen Mar 23 '17 at 16:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.