1

I tried to move from qt to electrum, so I opened a new electrum wallet and transfer a small amount to it. This worked fine, so I tried to transfer all the rest.

Now - the qt wallet appears to be empty, but so does the electrum wallet. However - I ran listaddressgroupings on the qt console, and when I checked each address individually and added them up - all the bitcoins are there, so nothing went missing, but somehow my qt-wallet is oblivious to that.

I tried to wait for a week or two, but that hasn't changed. I tried running qt with -rescan, but that hasn't worked either.

How can I make my qt wallet see balance in the addresses for what it really is?

  • Could you check the address at: blockchain.info ? – Web Weave Mar 27 '17 at 11:48
  • @WebWeave I did, and they show that the bitcoins are still there. Hasn't moved. Just my qt-wallet can't see it for some reason. – Shir Mar 27 '17 at 12:07
  • Are you using the latest version of bitcoin-qt ? – Web Weave Mar 27 '17 at 12:21
  • 1
    @WebWeave I wasn't, but now that I updated and ran it with -rescan all is well. Thanks a lot! – Shir Mar 30 '17 at 7:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.