1

I loaded in my multibit classic wallet the other day, into a fresh install with the intent of migrating it to multibit HD, however when i tried to spend some of this bitcoin, the transactions never chose to confirm. In fact blockchain.info shows them as pruned from database. It seems this has corrupted my wallet in some way as it shows my spendable balance as $0 when this is wrong, it's ~$130. How can i clear these bugged transactions and spend the rest of my coin? I don't care even if i have to loose the bugged transactions. I have tried resetting the blockchain transactions in multibit, and it's done me no good what so ever. This was all 3 days ago. I would try using bitcoin core to see if that would remove the fault except i don't really want to tie up 122 GB of space over this.

How can i fix/remove/ignore these transactions to spend the rest of my unaffected bitcoin? Or has the damn thing just wasted all my money?

-1

I had the same problem. But it is not directly the fault of the wallet. The wallet sends the transaction with the standard miners fee, not that high. So miners won't focus on your transaction, because of the low miner fee. This has becoming a more frequent problem since Bitcoin is becoming so big.

But there is a solution! Try this website ViaBTC

I recommend reading there service statement first. Than just insert your transaction ID fill in the captcha and press submit.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.