2

I have read a lot of threads regarding this but haven't sovled it. My scenario is this.

I have saved all the .zip.aes Multibit files on my Dropbox. Now I have reinstalled Windows on my computer and trying to set up Multibit again. I have the wallet words and password.

I have set up my wallet to use the same folder on my Dropbox where my .zip.aes files are. The secret word and password worked great. The balance of my account is correct, allthough I get the "Unconfirmed" in front of the balance.

I have also downloaded Bitcoin core which somebody stated would work. Also tried "Manage wallet > Repair wallet" with no success.

How do I solve my problem?

marked as duplicate by Murch May 20 '17 at 22:14

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • What version of MultiBit is this? – Murch May 16 '17 at 2:55
0

You must import your wallet into another wallet program like Electrum. There is no solution and Multibit support will not answer your ticket or email, as they ignored me as well.

Not the answer you're looking for? Browse other questions tagged or ask your own question.