1

I've done hours and hours of research trying to unstick my coins with no luck. I bought them off coinbase and transferred them to this stupid google app called sparecoins, from there I transferred to blockchain and then spent them from there. I had no idea really what I was doing. I didn't realize they had to be confirmed. So my money made it to sparecoins app confirmed but after that the next 2 stops it never made it. They sit stuck. Nobody stole it or used it, it's just stuck. The sparecoins app (which I should have never used) has a back up wallet button which makes a file opening the file with notepad it has this at the top "Encrypted Privated Keys (AES) Use a SHA256 digest of your password as the encryption key" and 13 lines of jumbled up letters. I've tried and tried and can't figure out how to recover these funds. Can anyone help?

  • 1
    Do you have transaction IDs? It sounds like your transaction from Sparecoins to Blockchain is simply unconfirmed. There is currently a backlog of about 150,000 unconfirmed transactions on the network. – abelenky May 22 '17 at 13:43
-1

Encrypt your addon password here https://myeasywww.appspot.com/utility/free/online/Crypt_Decrypt-MD5-AES-HMAC-SHA-DES-RABBIT/en?command=UTILITY&ID=2

Copy the result from sha256result.

On this site https://www.browserling.com/tools/aes-decrypt

enter the encrypted key from the "download" file in the top box, your encrypted password in the bottom

The result should be your private key, you can create a new wallet https://blockchain.info/wallet/#/signup and import via settings, addresses, import bitcoin address

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.