1

I got the following error when I executed sendrawtransaction. But it worked normally when I tried it on another bitcoin node.

66: mempool min fee not met

Someone says that minrelayfee will change depend on the mempool size

AFAIK thats normal with 0.12 (core, not sure about classic) as 300 MB is the default limit where the node will drop TX from memory and raise the minrelayfee. This would also affect its feeestimate.

https://bitcointalk.org/index.php?topic=232979.80

My maxmempool setting is default, which is 300MB. It matches as he mentioned. Do you agree with his answer?

My bitcoin core is version 0.13.2. I changed the maxmempool value then I restarted it. I'm waiting for full mempool syncing.


Update 1

I found mempoolminfee was 0.00003063 even thought I did not set the value. I want to stop this behavior.

$ bitcoin-cli getmempoolinfo
{
  "size": 67620,
  "bytes": 92474511,
  "usage": 204589408,
  "maxmempool": 300000000,
  "mempoolminfee": 0.00003063
}

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.