0

enter image description here

How to install minergate-cli in centos 6.6.

2

To solve this, it is necessary install the missing dependencies, in my case I have installed the epel repository too:

~$ sudo yum install -y libXrender mtdev libproxy xcb-util-wm xcb-util-image xcb-util-keysyms mesa-libEGL mesa-libGL compat-libxcb

or

~# yum install -y libXrender mtdev libproxy xcb-util-wm xcb-util-image xcb-util-keysyms mesa-libEGL mesa-libGL compat-libxcb
| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.