1

So I'm running Debian 9.1 with KDE and am using iptables to disallow all outgoing and incoming traffic by default except that which I explicitly permit.

I keep on being disconnected with a red dot in the bottom right. I already tried selecting servers manually and opening port 5002. When running netstat -pln other strange ports show up. If possible I'd like to only use port 80 and 443. Which ports do I need to open in which way to get it working? Or is there anything else I need to configure to get it working?

1
  • I’m voting to close this question because It's a general system administration question, not specific to Bitcoin. Jan 13 at 10:57

1 Answer 1

0

The solution was to use Tor: under network options set the proxy to SOCKS5 localhost 9050.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.