0

I set maxconnections=125 in bitcoin.conf but still has only 8 connections in nodelist. Please tell why?

1

You should check if port 8333 is open. If port is closed from internet, bitcoin client will make only 8 outgoing connections. maxconnections parameter works only for incoming connections.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.