On my first ever attempt to send my mined bitcoins from my wallet to a bitcoin exchange site I underestimated the transaction fee that would be required to get the transaction processed. So, following online advice, I posted a RBF double spend by using Bitcoin Core's Abandon Transaction and then attempted to send a duplicate sized amount to the same address as before but with a larger transaction fee. It all looks correct on my Bitcoin Core client but the transaction ID does not show up on any site that I try (blockchain.info, tradeblock.com). The original (low fee)transaction still appears when I search for it however.

Do I just have to keep waiting or is there another issue and if so, how can I solve it?

This is the transaction id: b124aa23debcae71ca41972dbeff9327160ed092bd54a4be616b6613cfa9161b


1 Answer 1


I suspect that the original transaction did not signal replaceability and your replacement transaction was therefore conflicting with the original rather than superseding it. When your node offered the replacement to its peers, they dropped it, because it was conflicting with the first transaction and the replacement did not propagate.

Less likely, but it is also possible that the original transaction got confirmed between the time you tried to submit the replacement and tried looking the replacement up, so that the replacement now conflicted with a confirmed transaction and thus the input was no longer available for spending.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.