0

I downloaded many [X] core software, including Bitcoin, Litecoin and others, and they all worked fine, except for Dogecoin Core. It keeps saying "No wallet has been loaded". There was a wallet.dat file there, but I got the same error when it was there (it's an empty wallet, btw). Now I moved that file somewhere else, and Dogecoin core is not creating a new wallet, and keeps giving the same error. How can I fix this? Please advise.

1

I think I know the reason now... the problem is that on the official dogecoin website, the version to download is 1.1.0, which is the one I downloaded, but is not the latest. The latest now is 1.8.0 (apparently, according to github). I switched to the new version and the problem was solved.

If the devs of the Dogecoin website are here, please upgrade it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.