1

Hi i'm wanting to do a full uninstall of bitcoin core and to follow a book that i've recently bought on programming on the bitcoin blockchain.

I've tried removing all the data and running:

sudo systemctl disable bitcoind

however BC still starts on startup and the above command does not work

Failed to disable unit: No such file or directory

My installations are probably a mess i've got the normal bitcoin core install pulled down and running as well as the github project all build and installed also therefore i'm not sure exactly whats running.

Please can someone provide some help.

  • 1
    Have you tried to uninstall it using your package manager, e.g. sudo apt-get remove bitcoind? – MeshCollider Sep 10 '17 at 12:26
  • Package 'bitcoind' is not installed, so not removed The following packages were automatically installed and are no longer required: linux-image-extra-4.10.0-19-generic linux-image-extra-4.10.0-20-generic linux-image-extra-4.10.0-21-generic linux-image-extra-4.8.0-46-generic Use 'sudo apt autoremove' to remove them. 0 to upgrade, 0 to newly install, 0 to remove and 267 not to upgrade. Ommitted all the packages - There's still the problem too of locating where the actual data is – Chris Dixon Sep 10 '17 at 13:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.