0

At Neo.org I downloaded then saved this file Windows.Neon.Setup.0.0.5.exe on my desktop to set up a wallet for my NEO. I closed and reopened and put neo shares here. Now when I try to open it a window opens and says "installing, please wait and then the window closes but nothing opens. It doesn't give my any options to try anything else.

The first time I was able to get in and when it was open I created a short cut. When I try to open the shortcut I get this message, "Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item." I have all my keys saved and when I look on neoexplorer with my address, I can see all my neo is there and transactions are listed. It is very frustrating. Is anyone else having the same issue and does anyone know how I can get into this wallet or get my neo out? Any help would be appreciated and sorry if I am overlooking something here as I am pretty new to cryptos.

  • Please don't ask multiple unrelated questions in the same post – MeshCollider Sep 13 '17 at 0:49
  • Sorry if I should have split them up and sent in 2 different posts. No one has answered so it might not be the right venue to be posting these question anyways. – kaya Sep 13 '17 at 4:11
  • Regarding your first question, that's between you and the company, no-one here can help. So I've editted your question to remove the blockchain customer service part, leaving just the neo question, hope that's ok :) – MeshCollider Sep 13 '17 at 10:38
0

It sounds to me like your antivirus program may be interfering. Check if neo has been moved to your virus chest, and if so, add it to your antivirus exclusions list

  • Wow that is great. I added the folder to my malwarebytes exclusion list and it worked. Thank you so much as I had tried another site and didn't get answers so I was not optimistic. I will try this site again for sure. Thanks again! – kaya Sep 14 '17 at 2:58
  • Had the same issue with kaspersky, kinda stupid tho, the client was running/synchronizing correctly, then closed it, tried to open again and didn't work, if it really was a virus it would have run the first time anyway. – Dan Dec 24 '17 at 21:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.