0

Tried to send my first tx from mSigna today. Receiving was painless, but the send does not get included into a block since half a day, and dozens of blocks passed.

I unlocked the account, created the tx, signed and sent it. The confirmation count for my receiving tx still rises (as more blocks arrive), but the one for the sending tx stays 0. Sounds like enough support to me...

I feel I am missing important information, like I need to do some step in addition?

The only calculation for the fees I found is at bitcoinfees, but it's based on average tx size. It currently recommends 0.0002712 BTC, which is well below the fee I payed.

blockchain.info says "Transaction not found". Looking at the adress at blockchain.info, it says "0 transactions".

I'm running mSigna 0.10.6 with Bitcoin Core QT 0.14.2 (64bit) locally.

EDIT: As I read somewhere that transactions based on unconfirmed payments take longer than usual, I wanted to add that my receiving transaction is shown with over 6000 confirmations (again up from yesterday).

0

You can use another wallet to test your network. Don't worry about the fee, it's enough. Mostly one tx will be confirm in 2 hours.

  • Thanks, jinsong. I am wondering what you mean be "test my network". Surely, the continuous arrival of confirmations for the receiveing tx (both at Bitcoin core and at mSigna) shows that my connection to the bitcoin nodes is good? Why would blocks come in, but no tx go out? – virtualnobi Sep 18 '17 at 5:54
  • Maybe we can change the network setting to another Host and Port for a test? You can find a node here, let's find out the problem together. – jinsong ai Sep 18 '17 at 6:51
  • change the network setting of mSigna to another Host and Port, if you use Mac client, the setting options is in the Preferences Menu. – jinsong ai Sep 18 '17 at 7:36
  • mSigna cannot connect to a few items on the list (I tried 10 items now). Error messages differ (German, so I'll translate): The target refused the connection; the target did not react properly; Network timed out; connection was terminated by local system. What I find suspicious is that the list stops with "last connected" 2017-08-24 17:44:34, which is roughly one month ago... – virtualnobi Sep 20 '17 at 15:32
  • try 116.62.112.81 in Beijing of China and this 109.206.177.21 in EU, I've done a test with them on my own mSigna client and the state is connecting. My location is China, so you can try more different IPs. – jinsong ai Sep 20 '17 at 23:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.