2

When trying to scan QR codes with Electrum 3.0.1 it asks for zbar software. I'm not sure which one to download as some of them might be unsafe. Which Zbar QR scanner should we download?

  • I tried to scan a QR code using Electrum 3.0.2 on Mac OS, and it told me "Cannot start QR scanner; zbar not available.". I tried it in Electron Cash 2.9.4 and the same thing happened. – Elias Zamaria Dec 3 '17 at 5:23
0

Electrum does not support QR code scanning on Mac OSX as stated on download page:

Note: The QR code scanner is not supported in OSX binaries

There has been several related bugs, but as of v3.2.2 the issue has not been resolved by anyone. Some related discussion and attempts to debug.

-1

Ubuntu 18.04: sudo apt-get install zbar-tools

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.