2

I am using Elecron Cash 2.9.4, and I opened the wallet by using the seed of my old (BTC) Electrum Wallet. I intended to get BCH.

Screenshot

  • Solved! It automatically tarted detecting after an hour or so, but one of the things I tried might have worked - updated Electron Cash, and restarted the Wifi. – Plato Nov 20 '17 at 10:19
3

I had a similar issue. The solution is easy.enter image description here

Choose the "Server" tab, then randomly right click on a server and choose "Use this as server"

enter image description here

To make sure it works properly, please choose one of these: https://github.com/fyookball/electrum/blob/b32f10a/lib/network.py#L54-L58

I've reported the bug to Electron Cash' developer. Thank you for noticing it!

-2

Try to update your Electron wallet in playstore. Be sure you're connected and have strong enough data or signal. Be sure it's not counterfeit, Lmo!!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.