In 2013 I transferred 5,02 BTC to my Bitcoin Core wallet. My Bitcoin version v0.8.1.0-g34d62a8-beta QT is version 4.8.4

After the transfer I locked the wallet with a password, wrote the password down and now, after 4 years I wanted to send the bitcoins out but it tells me my password is wrong.

I tried several solutions I found on the internet, none of them worked. Do you know a solution? I use both windows and Linuxmint. The wallet was on a Linuxmint computer installed on an USB-stick.

1 Answer 1


Actually if he has the password he can use brute Force attack and gain access to the wallet if that didn't slove the problem he should use bip39-standalone input his passphrase get the key and import to another wallet

  • Bitcoin Core does not use BIP39. Nov 27, 2017 at 7:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.