2

I have a 12-word mnemonic from a Blockchain.info wallet created in May 2013. But now the Blockchain recovery page[1] tells me this is an invalid seed.

I'm sure this is not user error, since the recovery phrase was found in two different places: backed up in a file on S3, and printed on a piece of paper.

I also tried the Blockchain app as well as Mycelium, and got the same result.

I'm wondering if the standards have changed since 2013 and the type of seed I got is no longer valid? Is there a tool I can try to feed this mnemonic into so I can generate the wallet?

[1] https://blockchain.info/wallet/#/recover

  • Are you sure you have copied words correctly. Because there's no change occurs as i know. – Adam Nov 29 '17 at 2:36
  • @adamlab yes, because Blockchain.info asks you to re-enter the recovery phrase to be sure you have it correctly. Is BIP39 the only standard you're aware of? Are there any other programs I can try? – Andrew Peace Nov 29 '17 at 2:57
  • 1
    Yeah try with multibit and electrum, also please consider calling blockchain support team, they may help you faster. – Adam Nov 29 '17 at 3:08
  • Were they using 12 word seeds in 2013? I don’t think they were, it was something custom. – Anonymous Nov 29 '17 at 3:56
2

Blockchain.info did not use HD wallets or BIP 39 in 2013. Their change to HD wallets and BIP 39 mnemonics was fairly recent (within the past year or two IIRC). The 12 word mnemonic that you have is not a BIP 39 mnemonic. Rather it is a custom mnemonic used by blockchain.info for recovering passwords. The mnemonic itself encodes the password to your account (or information to recover the password from blockchain.info). It can only be used with blockchain.info and their legacy wallets.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.