0

This question already has an answer here:

I heard last summer that Multibit wouldn't be supported any more. So I set up a Blockchain-wallet account and tried to receive the btc to my Blockchainwallet.

4 transactions seem to be stuck somewhere. 2 are unconfirmed and seen by 26 peers and 2 others are also unconfirmed and seen by 21 peers. I've also tried one of those accelerators but apart from increasing it with one seen peer its helping me not at all.

Back in august I googled a bit about this and saw in similar discussions people advising to just 'wait it out'. However, we're december now and my BTC still seem stuck. I'm getting a bit nervous now.

1) What should I do to either get the transaction done or get my btc returned?

2) I have other BTC in my multibit wallet left: how do I move them to blockchain wallet?

unconfirmed transactions

marked as duplicate by Max Vernon, Adam Millerchip, Andrew Chow Dec 13 '17 at 1:18

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

Probably it's due to a low fee. If you see the TX in blockchain.info or similar, you can view the satoshis per byte you paid for fee. Today (12Dec17), it's recommended to pay at least 100 satoshis per byte.

To try to fix your problem, you can reset multibit by clicking on Tools > Reset Blockchain and transactions, and wait to re-sync, as seen here

Hope it helps you

Not the answer you're looking for? Browse other questions tagged or ask your own question.