0

I have tried reaching out for assistance in other Bitcoin forums, to no avail as apparently I have bought miner hardware that is not supported by the people who are responsible for CGMiner software. While I respect that, I am struggling with support on my kit and I would really appreciate some assistance if possible.

I have a WhatsMiner M3 that runs CGMiner 4.9.2. When it arrived, I switched it on and it had 3 mining pools already configured from the factory. It looked like CGMiner was running and it was mining. The device became very hot, 83 degrees I think it was and then the screaming fans seemed to slow down to a crawl. Within a few minutes the device had cooled down significantly and the fans sped back up to full speed. I changed the pool settings from factory to the pool information using my chosen pool and worker name for the device. I then restarted CGMiner but it would not restart. I then rebooted the box too but that made no difference. The device does not get hot at all currently.

At that point I only had 1 pool setup, so I added in 3 just to be sure and tried restarting CGMiner but it still didn't work. The power supply is fine, and the device itself seems fine and I get get into the web interface as well as connect to the device via SSH. The only visual feedback I have is from the device overview page which gives me the following error:

EventCode: E011 EventCause: Slot-0 Zero HS 4500 Seconds EventAction: Zero HS Warning EventCount: 6 LastTime: Thu Dec 7 12:59:42 2017 EventSource: system-monitor

Please see these images, they describe what I am seeing:

1) The device overview where it shows that CGMiner is waiting to start: https://drive.google.com/open?id=1c6N1YvdUHrC6pYo0L3aaPgZhwes3AP4i

2) The pool settings: https://drive.google.com/open?id=1m0uYPcc_o-T_I2ZQ8G3M6qDk_wUVgX-2

3) The device status I get when I try start CGMiner vis SSH: https://drive.google.com/open?id=1OHxwqlqoFGfer6qyv8VuRkrimXWtI7O6

4) The event code error as described above: https://drive.google.com/open?id=1aYE0-RhxfB-W-eGx2AW0XKh64cvIBReQ

My concern is that the initial run where it got up to 83 degrees has broken the miner, because it doesn't get hot at all currently. Also, because CGMiner will not start, the device shows no system status information, I cannot see temperature info, I can't see if the hashboards are okay, I can't tell at all where the proble lies. Please could I ask someone to assist me with figuring out what it wrong with this device? I have looked at the logs but I cannot make sense of the logs as I do not know what I am looking for.

Thank you for any assistance.

  • Welcome to Bitcoin.SE! I have added a useful tag and had a look at the information in your question. My attempt to answer is below. – Willtech Feb 11 '18 at 11:09
0

I cannot see from your screenshot, usually, the pool worker name is entered in the format userName.workerName.

Have you tried getting onto WhatsMiner support? Your question didn't say. The error message looks like it is coming from your miner actually and being reported by CGMiner. It looks like the support address for your WhatsMiner is shown in one of your screenshots.

Not the answer you're looking for? Browse other questions tagged or ask your own question.