1

I bought some bitcoin back in 2013 and transferred it to my private wallet managed by MultiBit classic 0.5.17. I have successfully used the system and spent some of the funds in MultiBit Classic as recently as July 2016. Everything worked flawlessly up until that point.

Now I (and I imagine many others) find myself in a tricky situation. MultiBit classic does not allow for transaction fee adjustments and has a hard-coded 0.0001BTC transaction fee. Currently this is about an order of magnitude too low for any transaction generated with such a fee to move along. I know this because I have three transactions stuck in "unconfirmed" state for over a week now. I have tried to migrate the funds to a different wallet, but so far have had no success. MultiBit HD, the replacement for classic does not import secret keys. I also tried Electrum, but that only imports secret key into a "watch only" wallet, so I can't spend any funds from it. I am still looking and trying, but am getting really exasperated. If anyone knows of a way to transfer my bitcoin held in MultiBit Classic 0.5.17 into a modern wallet where I can set transaction fees so that I can move transactions along, please let me know.

  • Did you follow this when exporting the private key(s) from Multibit? – Chak Dec 22 '17 at 16:57
  • Yes, I did. I exported the private key without password and then copied the key into the appropriate place in Electrum. It took the key and displayed my coin properly, but would not let me spend any of it since it only creates "watch only" wallets in this manner. – Vladimir Ferdman Dec 22 '17 at 17:30
  • That's weird. What is the first 3 characters of your exported private key? – Chak Dec 22 '17 at 17:35
  • 1
    First three characters are L47. But I think I just got it to work. I went through the same steps as last night but created a new wallet using import option instead of standard. Then I used the private key generated by MultiBit Classic (not password protected) and it seemed to have worked. I just issued a payment with the new wallet from Electrum and it showed up on Blockchain.info. Still unconfirmed, but I adjusted the fee to 910 sat/byte, which seems to be an amount that gets things moving these days. So I believe the issue is resolved. I may have been too tired last night to get it right. – Vladimir Ferdman Dec 22 '17 at 17:46
  • This whole ordeal has been driving me nuts for days, so I may have been too frustrated to go through the steps correctly or to find the correct steps. – Vladimir Ferdman Dec 22 '17 at 17:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.