0

Found a wallet.dat from 2013/14 with some btc received from a pool as i did a bit of mining. 4 received transactions in latest bitcoin core wallet but 0 confirmations and says not in mempool. Balance is 0. TXs not found on Blockchain. The address comes up but shows only a recent tx i tried on the wallet just to see if it worked. the old txs are nowhere to be seen. Tried rebroadcasting but came back with 'missing parents'

some help would be greatly appreciated

15m5h2E3L4Hy4t7qnZn1ooVmegCRNdkezB this is the address concerned.

1

It looks like you actually have an LTC wallet.

Bitcoin is the base source for many coins (Litecoin, Dogecoin, etc). Due to this, the wallet files are often compatible.

If you open the wallet for another coin, you will usually see the kind of situation you describe - unconfirmed transactions that don't show up on explorers/cannot be broadcast.

If you convert 15m5h2E3L4Hy4t7qnZn1ooVmegCRNdkezB to an LTC address, you get LPz2xEXsQiY2KgozxhmK5pZXrtZhVWZyEG, which has confirmed transactions on the litecoin chain.

Try opening the wallet in Litecoin-qt instead.

0

If you receive 'missing parents' then your transactions are incorrect So you can't redeem any bitcoin from them

  • thanks for reply but cant theses txs be added to the mempool by a miner and thus search for parents – user7861 Jan 15 '18 at 21:10
  • No it doesn't work like that, your tx have an output that doesn't exist. And no node in the bitcoin network will accept such a transaction because it doesn't comply with the consensus rules. Without these roles, anyone can create and credit themselves bitcoin out of thin air – youssef Jan 16 '18 at 2:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.