1

So i have a testnet bitcoin cash that i just put txindex=1 (because a api requires this) and it stuck on block 1155875 and I restart the core and even follow the step in this thread: https://www.reddit.com/r/btc/comments/6r64gx/bitcoin_abc_client_sync_stuck_at_478558/

and still not helps and even add a additional peer and modify my firewall.

so is there anyway i can fix this?

  • I had this same problem initially, but invalidate/reconsider fixed it for me. Maybe you could post the contents of your debug.log file? – Nate Eldredge Jan 21 '18 at 5:56
  • Ok ,I did restart the core after running the commands on the link above because it was stucked on syncing header at 100% for a while and the Logs: log link – zhiyan114 Jan 21 '18 at 17:24
  • That log doesn't seem to show where you get to block 1155875. – Nate Eldredge Jan 21 '18 at 17:27
  • Hmm... but I just ran the core right now and it still saying connecting to peer and stucked on that block and i can upload a gif to show u if you need it – zhiyan114 Jan 21 '18 at 17:29
  • I just invalidateblock and reconsiderblock again and let it sync for few minutes and see if it helps – zhiyan114 Jan 21 '18 at 17:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.