0

I had some BTC in my electrum wallet prior to the BTG fork - sent it there approx 7 days before it happened. I am trying on a MAC using Bluestacks emulator to run coinomi wallet - all works fine but when I try to sweep my keys into coinomi I get 'There are no funds in that private key' message.

I have found the address that def contains the funds in electrum and exported that private key into coinomi.I have tried bit address.org to try all the different key formats and all give the same message - NO FUNDS

Whats weirding me out is when I check on block explorer it puts the transaction of when I originally sent my btc to electrum in a higher block number than when the fork happened - even tho I sent it at least 7 days before the fork happened?! How can this be? Obviously that may account for the zero funds problem but the thing is the funds were def there way before the fork date - I have transaction details to prove this. Any help gratefully received ...

0

May be your transaction was stuck in the mempool and only got confirmed after the fork happened . There is nothing you can do now

  • ok thanks. that sucks! Is there a way to check this? – Hellfighter Jan 21 '18 at 15:27
  • I am not sure if the transaction has the data of when you made the transaction. Also the fork happened way before it was planned . It was planned for a particular block number and not a particular date . – BloomBlack Jan 21 '18 at 16:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.