0

Everytime when i run bitcoin cash testnet core on raspberry pi 3, it just stops for some reason and debug logs end at loading wallet.

So does the raspberry pi 3 cant handle bitcoin cash testnet wallet?

Here is the log that ends everytime: 2018-01-29 00:53:20 init message: Loading wallet...

2
  • By the way bitcoINd run fine on disablewallet but when wallet enabled, it crash – zhiyan114 Jan 29 '18 at 3:12
  • It works fine when I deleted the wallet with a lot of transaction in it – zhiyan114 Jan 29 '18 at 3:17
1

Since it works without your wallet file, it is likely that your wallet has some sort of corruption which is causing Bitcoin ABC to error on start. Try starting Bitcoin ABC with -salvagewallet and see if it is able to recover the wallet to a working state.

1
  • I don't know why but I run it with empty wallet and it works fine but the wallet that I'm using also used on my laptop will crash the daemon – zhiyan114 Jan 29 '18 at 12:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.