0

This question already has an answer here:

I have a Bitcoin Core wallet. 4 days ago my password worked. Now I can't send bitcoins from my wallet: the password is wrong. What happened? Please help, all my money is there. I did not change the password phrase and I am sure I remember my password. How can I resolve my problem?

marked as duplicate by Willtech, Andrew Chow Mar 18 '18 at 21:40

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

Try caps-lock ?

If you do not know your password it is very difficult. If you search there are other questions like this one discussing software to possibly recover the password.

  • I tried Caps lock too, I had bitcoin core 0.15.0.1 and create pass, after I update to 0.15.1 and have problem with pass, but several attempts is correct, after I send bitcoins 4 day ago and pass worked, now did't work I update to 0.16, but did't work still, whats happen I don't know, I try btcrecover but nothing, I don't know what's going on – Виктор Персиков Mar 18 '18 at 13:42
0

If you don’t have your password or private key you can never send bitcoin from your wallet

Not the answer you're looking for? Browse other questions tagged or ask your own question.