0

I set up this wallet on the same machine online. Thinking that was it, it was only until i sent funds to this wallet and tried to spend them that i could only partially sign the transaction.

I opened up the wallet file in notepad and indeed, the 2x cosigner had no info there apart from null to priv key and the public cosigner key.

Ive tried most things ive read but i cant get at them funds. Can anyone help?

i noticed there was never 1 of 2 wallets, both wallets were both 2/2 multisig. I have the passwords, seed and everything including the private key that both public keys are attatched to but i dont know how to get my funds or disable or fix the coding.

thanks

0

Please attach the transaction in question (partialy signed), no software I know of can spend it, but I'm pretty sure I can do it by hand. Basically you just need to duplicate the signiture and update some lenght fields and such.

(you can ping me on the freenode irc, nickname "lnovy" if you don't want to share the tx here or I'm not answering you here)

  • how would you edit it when its all encoded – noobelectrum Mar 24 '18 at 1:24
  • Pure magic. Try me. :) – Krtek Net Mar 24 '18 at 3:11
  • This does not provide an answer to the question. Once you have sufficient reputation you will be able to comment on any post; instead, provide answers that don't require clarification from the asker. - From Review – Pieter Wuille Mar 24 '18 at 20:41
  • @PieterWuille: I'm sorry, but reading the whole thing again reaffirms me that the only question that was asked was "Can anyone help?", which I answered witj "no software I know of can spend it, but I'm pretty sure I can do it by hand." I therefore must object to your evaluation of my "answer" as being an inappropriate "comment". For the second part of your comment I agree that a clarification was requested but in this case it wasn't "required". I provided the clarification anyway and yes "pure magic" is exactly what needs to be done. – Krtek Net Mar 24 '18 at 23:23
  • So i used note pad to try to edit the 2x cosigner with properties that were missing previous and now i get the error when sending 'Forbidden character 61 for base 58' Its only £40 but its the sheer frustration its causing. There must be some easy way to solve this no? – noobelectrum Mar 25 '18 at 0:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.