0

I'm using Eclair and have a conf file with content:

eclair.chain=testnet
eclair.node-alias=mynodename
eclair.node-color=ff0000
eclair.api.enabled=true
eclair.server.public-ips=["<ip one>","<ip two>"]
eclair.api.password="my-eclair-api-pass"
eclair.bitcoind.rpcuser=aqaqaqaqaq
eclair.bitcoind.rpcpassword=aqaqaqaqaq
eclair.bitcoind.zmq="tcp://127.0.0.1:29000"
eclair.gui.unit=sat   

still I can't see my node in https://explorer.acinq.co/
I can open channels

[Edit 1] My pubkey is 03125205d1b5ae747064491d2b3b30b41fd7ec4e96e0ccede2f71c55891995f675

1

For future reference:

  • Lightning Network explorers are also nodes and just make their own "world view" of the network publicly available
  • Your node will only become publicly visible once a channel has been opened and that information is announced to the network (and reaches the Explorer)
  • Explorers do update irregularly, so it makes sense to give it some time and check multiple explores
  • if I want a channel be opened to my node, how to get my nodeID (QR code) in eclairMobile? I don't find the UI/setting for this – knocte Dec 4 '19 at 17:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.