0

I am kind of stumped. I have been mining for about 6 months and have been trying out various methods in that time. I have used CPU, GPU (a combo of both) and most recently been using some older ASICS.

I have used the ASICS in pools and have got them working without any errors, so I thought I'd try my hand with solo mining. Since my ASICS hardware is NOT very new or powerful, I deduced that starting with some scrypt and sha256 altcoins might be best.

I did quite a bit of reading and got to a point where i was ready to start mining (wallets downloaded, configs created and start configs pointed to the correct wallet RPC and port etc.) However, once my miner starts running, (in this case my Butterfly-Labs Bitforce 60GH/s sha256 miner setup for acoin) bfgminer starts up, just like it does when I mine to a pool; finds my hardware, finds my "pool"/host URL shows the block identifier saying it detected a new block and it even shows that it is submitting shares (in verbose mode, informs me "new best share") but it does NOT show that my shares are being accepted like it does when I'm mining in a pool.

(Screenshot) http://prntscr.com/jm2ob6

Can anyone give me some feedback as to what i might be able to do to fix this?

Thanks in advance!

1

Shares are an accounting mechanism to allow for miners in a pool to prove how much work they did towards finding the next valid block hash and fairly divide any rewards. With solo-mining, there are no shares to account for, none to be accepted, since it is only you mining. This means if you successfully find a valid hash you will get all of the reward from it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.