0

I need help desperately! I am trying to get to BTC that is locked in a greenaddress wallet. I can log into the view only. When I put in the mneumonic & password, the system runs through decryption to 100 percent and then it bombs out and says login failed. I've contacted or tried to contact support for help and they say things like that it's not mapped properly or the fact that I can get in to see it but just not touch the actual account only proves that one exists! I have the NLock Times zip file. Can you please help me? I don't know at all what to do to try to recover these funds. I have a PC running Windows 10 and don't know anything about code, programming languages or any Unix based systems or how to use or run anything like that. I can pay someone if they can help retrieve these BTC's from the greenaddress wallet to sweep to just about anywhere else on God's green Earth. Please please can someone help me? Thank you so much.

1

If any of the steps fail, comment below, I'll try to help.

1) Follow the tutorial here to install Ubuntu for Windows

2) Set your Username and Password

3) Type

sudo apt-get update -qq

After commands that start with sudo, it'll ask for your password. You'll need to type it, but it won't be shown on screen for security. Press enter.

4) Type

sudo apt-get install python3-pip python3-dev build-essential python3-virtualenv virtualenv -yqq

5) Now, in Windows, visit https://github.com/greenaddress/garecovery and download it via "Clone or Download -> Zip" Move it to your desktop

6) Go back to the Linux terminal. Type cd with a space after it. Drag & Drop the unzipped folder. Now, press enter.

7) Type and enter

pip uninstall enum34
virtualenv venv
source venv/bin/activate
pip install --require-hashes -r tools/requirements.txt
pip install .

8) You can now continue the final step, which is located here

  • Thank you so much. I will try this & let you know how it goes. I can't tell you how much I appreciate someone finally taking the time to actually talk to me human to human😀 – JENNY Jun 10 '18 at 15:50
  • You're welcome! Let me know the result. 😄 – MCCCS Jun 10 '18 at 16:50
  • Hello. I really want to thank you for trying to help me. I just don't know what goes wrong. I completed 7. But then I go the greenaddress site to finish and again, it just doesn't work. Please Please Please... I have all of the emails (confirming the authentification steps). I have the mnemonics, user name and password. I have the picture QR but it won't take it. It says it's not clear enough. The only thing I don't have is a pin. I have the nlocktime zip and I can see in the view only that the BTC's are still there. I can pay you to help me. The nlocktime email says to use gentle – JENNY Jun 18 '18 at 2:17
  • @JENNY could you please give me the exact output of the last step? – MCCCS Jun 18 '18 at 4:11
  • So, I wasn't exactly sure what I was supposed to type in the Ubuntu, but I tried using the exact phrase garecovery-cli 2of2 --nlocktime-file /path/to/downloaded/nlocktimes.zip -o garecovery.csv. It said something to the effect of that it couldn't find it in the directory? Then, I thought maybe I was supposed to drag and drop the file where it said file/path, etc. like in your instructions (which worked very well up until this part). After that, it just kept showing my username/command prompt over and over again. – JENNY Jun 18 '18 at 5:55

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.