I made a backup of my Qt wallet. The blockchain never got completely downloaded and i was sent a bitcoin that i never saw in my wallet as the downloading of the blockchain never caught up with the transaction. I placed this backup file into another Qt wallet that was fully up to date with the blockchain, thinking that i would see the bitcoin but I only see my bitcoin address. Can anyone please tell me how this is?


1 Answer 1


Try running bitcoin-qt with the -rescan argument.

  • Thanks for your reply. Please can you tell me how i run bitcoin-qt-rescan?
    – bob
    Commented Feb 17, 2013 at 8:25
  • 1
    Go to the folder: C:\Program Files (x86)\Bitcoin hold shift and right-click and select "open command window here" ( pic ). Now type: bitcoin-qt.exe -rescan and press the Enter key ( pic ). You can close the cmd window afterwards.
    – Nicolai
    Commented Feb 17, 2013 at 15:15
  • @bob: Or you can just go to "properties" for the link you use to run Bitcoin, and add -rescan to the command. Commented Feb 17, 2013 at 18:43
  • thanks for the comments. still cant do it though. i tried Nicolai's advice but i have a different configuration. i have daemon. src. bitcoin-qt. COPYING. readme. uninstall. when i right click over bitcoin-qt i have a different popup box without the option to go to rescan. i have tried your advice meni but dont see how i can add - rescan to the command. would you mind giving me detailed instructions as to how to do this. thanks a lot
    – bob
    Commented Feb 17, 2013 at 18:54
  • @bob, do you have a Bitcoin shortcut on your Start menu? You can (temporarily) edit the properties of that to include the -rescan option. Commented Feb 20, 2013 at 8:42

Not the answer you're looking for? Browse other questions tagged or ask your own question.