0

After setting the fee rate with settxfee -- how do I re-allow bitcoind to set the fee automatically again? Or does the settxfee command only apply to the next outgoing transaction?

2

Looking at the source code suggests that settxfee 0 should return you to the automatic fee setting. However this behavior is undocumented and there is a TODO suggesting that it might go away in the future. Otherwise, you can restart bitcoind.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.