1

Trying to update my bitcoin core installation on raspberry pi with git checkout and it's giving the error "error: pathspec 'v0.16.3' did not match any file(s) known to git." Any recommendations?

1 Answer 1

3

That error likely means that you have not done a git pull or git fetch. Those are required so that you can pull down the latest source code and tags so you can then do git checkout.

1
  • I've done git fetch as below (refers to github.com/bitcoin/bitcoin): "git fetch origin master" "git checkout v0.16.3" after which I get the error
    – Hugo
    Sep 26, 2018 at 22:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.