I have installed bitcoin core in my ubuntu-14.04 which is working fine.
Now I want to install bitcoind in the same Machine. Can I install bitcoind along with bitcoin core or I need to uninstall bitcoin core from my machine.

What should I do to migrate from bitcoin core to bitcoind?

Thanks in Advance.

up vote 2 down vote accepted

They are identical in functionality, data store, and wallet storage.

You can run one or the other, but not both at one time (this will throw an error if you attempt it).

  • What should I do to migrate from bitcoin core to bitcoind? – Sumithran Nov 18 at 13:34
  • Literally nothing, start either bitcoind or bitcoin-qt as desired. – Anonymous Nov 18 at 13:53
  • do I need to uninstall bitcoin-qt – Sumithran Nov 18 at 14:09
  • No, you do not. – Anonymous Nov 18 at 14:09
  • that's great, thanks +1 – Sumithran Nov 18 at 14:11

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.