0

I'm new and all this of bitcoin, but I'm trying… I downloaded BitcoinCore and GUIminer, I made the configuration for solo minning (I created my username and password, I set Bitcoin client path) but when I tried to launch Bitcoin client as a server I got that message. What could I do?

  • What do you put for the -rpcallowip option? That's literally what the error says there's an issue with but you don't mention it at all! – Andrew Chow Jun 10 at 20:55
  • I don´t know where is that option – Thelmon Jun 10 at 21:00
  • Either you or other software (GUIminer maybe?) must have written that config option to bitcoin.conf. – Pieter Wuille Jun 11 at 0:53
  • I think that I fixed!, I found the -rpcallowip in "open file configuration". But now I have "IO errors 1, tolerance 2" when I start to minning. – Thelmon Jun 12 at 16:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.