0

I have a question about specifying wallet for testnet3. My bitcoin.conf file is located in the root of the Bitcoin folder with the line 'wallet = receiving.dat as well as testnet=1. Whenever I run 'getwalletinfo' tho it still shows no name for the walletname and if I delete the default wallet.dat, it autoregenerates. This is on version 0.18.0.

bumped to the homepage by Community 2 days ago

This question has answers that may be good or bad; the system has marked it active so that they can be reviewed.

  • Update: So it appears it's selecting the wallet in the non-test version according to the bitcoin.conf. Now it seems to be how to specify wallet in testnet. – Andrew Jun 15 at 17:53
0

This is answered by Can't specify rpcport for testnet but it comes from an issue in the 0.17.XX change where options need to be specified by network type.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.