2

I'm using blockchain2graph tool to import the Bitcoin blockchain into Neo4j. It uses JSONRPC calls to read block data. For this, I have to have the bitcoind service running. Is it possible to disable the update of the blockchain while bitcoind is running?

I use the cmdline and I've tried -proxy=127.0.0.1:1234 and -debugexclude=proxy options but it continuously outputs connect() to 127.0.0.1:1234 failed after select(): Connection refused. I don't want this output either.

1

You can tell bitcoind to have 0 connections using:

bitcoind -maxconnections=0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.