Hi I recently tried to make a transaction to a coinbase btc wallet from my bitcoin qt 4.8.3 node/wallet. In a hurry I didn't add a transaction fee. So the fee is zero. I see on my end the transaction is unconfirmed. Blockchain Explorer does not recognize the transaction ID either. I assume the block is waiting in the mempool and no miner wants to touch it. I've contacted coinbase's customer support and don't have too much faith they even understand what is going on (sry for the negativity, just keeping it real). It has been 6 days so far. Any suggestions? I would still like the transaction to go through. Maybe a "pay for parent protocol". But if it doesn't could someone walk me through the process of retrieving my transaction/block back. There is a lot of support out their on the internet but not that much for a bitcoin qt 4.8.3 node/wallet. Any help would be appreciated. Thanks.


When you add a very small fee or no fee at all, as in your case, you'll need to ask for a special favor from a mining pool in order to get your TX in.

It is possible to request, on exceptional basis, for a mining pool to include your transaction into one of their less busy blocks.

They call this service "transaction accelerators".

For instance, ViaBTC offers an accelerator.

If you search Google you'll find several similar services from other pools. Some of them are paid: you send someone a small reward and they'll get the TX into a mining pool queue for you.

This service has worked for me in the past, especially during the November 2017 mempool explosion when low fee transactions weren't going through.

Keep in mind, though, that this is a courtesy service and there are no guarantees. I recall that, in 2017, you'd need to submit during late night or less busy hours to succeed.

Not the answer you're looking for? Browse other questions tagged or ask your own question.