0

I'm using the version of Bitcoin-Qt 0.18.1 that comes with Flatpak. I've looked in the Bitcoin datadir, which is in ~/.var/app/org.bitcoincore.bitcoin-qt/data/ and there isn't any .cookie file there. This is preventing me from running Electrum Personal Server.

My Linux distro is MX Linux.

My bitcoin.conf is empty.

0

I ran bitcoind from Flatpak and it outputted the .cookie file

0

The GUI does not start the RPC server by default. To make sure the RPC server is running, pass the -server=1 flag on the command line or set server=1 in the Bitcoin Core config file.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.