0

Bisq: v1.2.7 (latest). I've used it (with this same account) numerous times in the past without problems, in the exact same way.

Now, after I have completed a trade, and try to withdraw the coins to my "external" wallet (local Bitcoin Core on the same computer), it just goes:

Warning

The fees for that transaction exceed the available funds or the resulting output value is below the min. dust value:

Missing 0.115 BTC

[CLOSE]

I can't choose to ignore it, in spite of it being a "warning" and not an "error". It just lets me close the GUI box and nothing else. I have no idea what it's even talking about. That "missing" amount is the entire, exact amount I have in Bisq...

What is going on?!

  • Have you tried recovering the wallet from seed phrase into another program like Electrum and sending the coins from there? – Septem151 Mar 1 at 15:36
1

I have no idea what it's even talking about.

When you make a transaction on the Bitcoin blockchain you normally need to include a mining fee to reward the miners for including your transaction into a block they mine which gets added to the blockchain.

When you construct your transaction, the software you are using (whatever Bisq provides) may select a fee automatically or may allow you to specify a fee. If your transaction is for the whole balance of your Bisq account, the mining fee must be deducted first.

For example, if you have 100 balance available and the appropriate mining fee is 1, you can only transfer 99 to your "external" wallet.

The message is a little imprecise, it might mean you tried to transfer 0.001 with a fee of 200 (clearly a terrible mistake). It might mean you tried to transfer 0.000000000001 with a fee of 99.999999999 where the first amount is smaller than the smallest amount economically possible in Bitcoin. See dust. It might mean you tried to transfer 100 with a fee of 1. It might mean your balance is a lot lower than you think it is.

(note: the amounts above are random illustrative placeholder amounts and are not realistic)

It is also possible, on some exchanges, for some or all of your balance to be tied up in trading orders that are not yet fulfilled.

If this happened to me, I would contact Bisq's customer support.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.