1

I was using Braiins OS for a while, but couldn't get the voltages to settle down no matter what I did, so I went to Braiins OS website and noticed they would no longer be supporting the DM-T1, so I decided to revert via ssh, and upon reboot it never came back online. I've tried hard resets. I've been given instructions by BraiinsOS via email on how to restore it via ssh because it's the NO SDCARD version, and cannot find it anymore. Even with Angry IP scanning for dead hosts, I can find my L3plusplus that's unpowered, but cannot find any, let alone any with port 22 open. I've even tried rigging my arduino with an mp3 player shield, which has an sdcard slot, to try to reflash it. I did manage to hook into it with a USB to TTL adapter I used before to unbrick my Linksys router, but being able to make use of it is outside my scope. I did get the hash control board to light up with that method, showing a valid connection, but I have no idea what if any options that presents. I should probably just give up and buy a new board, or newer machine, but always enjoy fixing things as opposed to giving up. Any help would be appreciated. It's been down since before the halving, so I've lost more than it's worth worrying about at this point.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.