0

Running Current Version .0.8.2 on

8-core Amd Fx-8150

8 GB RAM

During Attempts to boot to Bitcoin Server through GUIminer ( Solo Utilities, client set to bitcoin-qt.exe) this occurs

A fatal error occured. Bitcoin can no longer continue safely and will quit.

EXCEPTION: N5boost12interprocess22interprocess_exceptionE

Access is denied.

D:\Program FIles (x86)\Bitcoin\bitcoin-qt.exe in Runaway exception"

Clicking Okay closes the window.

I reinstalled in a new location. Same result.

Any help would be greatly appreciated as I do not wish to run my GPUs in a pool.

  • Are you 100% sure your hardware is reliable? Have you run memtest86+ for a few hours? – David Schwartz Apr 17 '13 at 16:26
  • Hardware is 100% reliable. – Lord of the Morning Apr 17 '13 at 18:59
  • When I run in pool - ABCpool or Slush - I get about 99Mhashs from my current GPU – Lord of the Morning Apr 17 '13 at 18:59
  • Can you check you gave permission to write to the datadir? – MeshCollider Dec 27 '17 at 1:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.