0

I've recently made a purchase of some BTC through KuCoin. Transaction was approved and I then proceeded to transfer that money to my Mycelium account. 1Cht7fCGg7Kw2m5qAtRyrx7s9AjstGkX13 (transaction made through blockchain). The funds were reflected on my app on IOS, but the app kept crashing whenever I tried to look at the transactions. So I deleted it and installed it again. After entering the seed words again my balance now appears to be zero. I don't understand what happened. I tried downloading electrum and entering the seed words there but my BTC are not reflected. I would very much appreciated if I can get some help. Thanks

  • 1. Do you see any transaction in the electrum wallet after restoring from the seed? 2. Did you select BIP 39 option i.imgur.com/6t5zKGH.png 3. I see the bitcoin moved from the address you mentioned in question few minutes back: blockstream.info/tx/… – Prayank Nov 13 '20 at 18:43
1

The block explorers show that this address received 0.04526392 BTC today and spent it all two hours and a half later. Either this is an intermediate address or someone with your seedphrase / private key sent the money somewhere else.

The address with the current actual balance of 0.051 BTC is 1CqxsGigGw1ufiGJUYnjLNuSqsRkLfJ2R6.

  • Hi, thanks. Apparently it was something about IOS and that app that had many bugs. Ended up dowloanding Mycelium to an Android and the balance was there so I moved it to a new wallet. Very much appreciated the help! – Jose Hernandez Nov 14 '20 at 19:20
  • 2
    @JoseHernandez if you've resolved the issue, it would be great if you could post an answer detailing what happened. It may be of help to other users that have the same issue in the future. – chytrik Nov 14 '20 at 20:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.