Skip to main content

Questions tagged [dependencies]

The tag has no usage guidance.

2 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
2 votes
0 answers
36 views

libxcb-xinerama0 Library required by bitcoin-qt

I installed bitcoin core 26.1 on a Raspberry 5 (ARM Architecture) running Ubuntu 23.1. Upon running bitcoin-qt, I got the error that the library libxcb-xinerama0 is required but not installed. It's ...
Neo's user avatar
  • 53
1 vote
1 answer
408 views

What specific packages are required to be installed in order to create legacy wallets?

When attempting to create a legacy wallet using bitcoin-cli, I get the following error: bitcoin-cli -named createwallet wallet_name="[...]" descriptors=false load_on_startup=true error code: ...
Gervais's user avatar
  • 11